Los plugins AliDropship y AliDropship Woo están disponibles en dos diferentes diferentes: para PHP 7.1 y PHP 7.2+.

¡Necesitas instalar la versión CORRECTA según la versión PHP de tu servidor!

¿Qué debo hacer si instalé la versión incorrecta del plugin?

PASO 1. Averigüa qué versión de PHP utiliza tu servidor.

Inicia sesión en tu cPanel de hosting y ve a Software => MultiPHP Manager

La flecha 1 muestra la versión predeterminada de PHP del servidor y puedes ignorar esta cadena.

La flecha 2 muestra la versión de PHP para los sitios web de tu cuenta de hosting.

PASO 2.Ve a https://alidropship.es/actualizaciones/ y descarga la versión del plugin necesaria utilizando tu clave de licencia.

PASO 3. Elimina el plugin AliDropship (la versión incorrecta que instalaste antes) en tu panel de WordPress e instala uno nuevo.

Cómo cambiar la versión de PHP en cPanel

En tu cPanel Software => MultiPHP Manager selecciona tus sitios (flecha 3), elige una nueva versión de PHP (flecha 4) y presiona el botón Apply (Aplicar). Las actualizaciones se aplicarán inmediatamente.

¿Encontró su respuesta?