¡La versión de PHP del plugin AliDropship debe ser la misma que la versión de PHP instalada en tu servidor!

Cómo resolver este problema:

Ve a Actualizaciones.

Selecciona la versión del plugin (AliDropship o AliDropship Woo).

Selecciona una versión de PHP requerida.

Introduce tu clave de licencia y haz clic en Descargar ahora.

Ve a tu Panel de administración de WordPress, desactiva y elimina el plugin AliDropship que fue instalado anteriormente (con la versión de PHP incorrecta):

Haz clic en 'Añadir nuevo' :

Descarga el plugin:

Selecciona el archivo descargado y haz clic en 'Instalar ahora' -> 'Activar'.

_________________________________________________________________

Si no deseas descargar el plugin e instalarlo de nuevo, también puedes cambiar la versión de PHP de tu servidor a través de cPanel para que sea la misma que la versión de PHP del plugin AliDropship que ya tienes instalada.

Ve a tu cPanel > Software > MultiPHP Manager.

Selecciona tu sitio, elige una versión de PHP requerida y haz clic en el botón Aplicar. Las actualizaciones se aplicarán inmediatamente.

¿Encontró su respuesta?