El plugin de AliDropship puede tener dos versiones: el plugin de AliDropship original y el plugin de AliDropship Woo. En función de tus preferencias personales, de tus habilidades y de tus objetivos empresariales puedes elegir cualquier versión del plugin. Consulta la tabla comparativa abajo para conocer las diferencias más importantes entre los dos plugins.

No recomendamos añadir más de 400-500 productos a tu sitio de WooCommerce. Esto podría causar problemas relacionados con el uso intenso del CPU en tu servidor y con la carga grande sobre la base de datos creada por múltiples consultas de WooCommerce.

Recomendamos que elijas el plugin de AliDropship Woo si:

  • Ya tienes un buen entendimiento de WooCommerce y un montón de experiencia en este área;
  • Ya tienes una tienda en línea basada en WooCommerce y necesitas llenarla con productos de AliExpress de una manera rápida, eficaz y sencilla.

Recomendamos que elijas la versión original de AliDropship si:

  • Estás haciendo tus primeros pasos en la esfera de eCommerce y no tienes experiencia sólida anterior en este campo;
  • Estás creando una tienda en línea completamente nueva desde cero;
  • Estás buscando una solución completa que contenga todas las funciones necesarias dentro de un solo paquete y no requiera que busques, instales y pagues por ningunos plugins ni temas adicionales.

Por favor nota que el plugin de AliDropship original es compatible solamente con los temas incorporados y no admite los temas de Woo. Por el contrario, el plugin AliDropship Woo funciona con los temas producidos por WooCommerce y no puede instalarse con los temas incorporados.

Ya que el plugin de AliDropship original no es compatible con WooCommerce y con el plugin de AliDropship Woo, deberías considerar muy bien todas las opciones de los dos plugins antes de tomar la decisión final sobre con qué versión vas a quedarte. Si decides cambiar a la otra versión del plugin, necesitarás reinstalar tu WP y empezar tu sitio web desde cero. Esto deberá hacerse para evitar un posible conflicto entre los plugins.

¿Encontró su respuesta?